Un nodo principal o de trabajador de vRealize Log Insight puede quedarse sin espacio en disco si usa un disco virtual pequeño, y el almacenamiento no está activado.

Problema

vRealize Log Insight se queda sin espacio de disco si la velocidad de los registros entrantes supera el 3 % del espacio de almacenamiento por minuto, o cuando vRealize Log Insight no puede eliminar los depósitos más antiguos del almacenamiento.

Causa

En situaciones normales, vRealize Log Insight nunca deja de tener espacio en disco dado que comprueba cada minuto si el espacio libre es menor del 3 por ciento. Si el espacio libre en el dispositivo virtual de vRealize Log Insight cae por debajo del 3 por ciento, se retiran los depósitos de datos antiguos.

Si el archivado está activado vRealize Log Insight archiva el depósito antes de marcarlo como archivado y retirarlo en el futuro. Si el espacio libre se completa antes de archivar el depósito antiguo y retirarlo, vRealize Log Insight se queda sin espacio en disco.

Solución

Compruebe si la ubicación de archivo de datos está disponible y tiene suficiente espacio libre. Consulte Archivado de datos.
Nota: Si ninguna de las soluciones es aplicable, póngase en contacto con el soporte al cliente.