Todos los agentes de Endpoint Operations Management requieren que se incluyan los archivos de la política jurisdiccional de seguridad ilimitada de extensión criptográfica de Java (Java Cryptography Extension, JCE) como parte del paquete de Java.

Los archivo de la política jurisdiccional de seguridad ilimitada de extensión criptográfica de Java (JCE) se incluyen en las opciones de instalación de JRE del agente de Endpoint Operations Management.

Puede instalar un paquete del agente de Endpoint Operations Management que no contenga archivos de JRE u optar por añadir JRE más tarde.

Si selecciona la opción de instalación sin JRE, debe asegurarse de que su paquete de Java incluye los archivos de la política jurisdiccional de seguridad ilimitada de extensión criptográfica de Java (JCE) para habilitar el registro del agente de Endpoint Operations Management. Si selecciona una opción sin JRE y el paquete de Java no incluye los archivos de la política jurisdiccional de seguridad ilimitada de extensión criptográfica de Java (JCE), puede recibir estos mensajes de error: Es posible que el servidor esté inactivo (o que se hayan usado una IP o un puerto incorrectos) y No se admite TLS_RSA_WITH_AES_256_CBC_SHA con los proveedores instalados actualmente.