vRealize Operations Manager requiere la instalación de ciertos paquetes Linux antes de ejecutar el instalador del producto. Además, vRealize Operations Manager instala paquetes adicionales.

Requisitos previos de paquetes Linux

Los siguientes paquetes deben estar presentes antes de ejecutar el instalador de vRealize Operations Manager. Además, si un paquete es Linux de forma predeterminada, no se debe eliminar después de la instalación.

  • bash

  • chkconfig

  • coreutils

  • db4

  • expat

  • glibc

  • initscripts

  • libaio

  • libselinux

  • libstdc++

  • libuuid

  • mailcap

  • openldap

  • pcre

  • python

  • sudo

  • redhat-logos

  • rpm-libs

  • shadow-utils

  • zlib

Paquetes que vRealize Operations Manager instala

vRealize Operations Manager instala sus propias copias de los siguientes paquetes.

  • apr

  • apr-util

  • apr-util-ldap

  • httpd

  • httpd-tools

  • mod_ssl

  • openssl

  • python

  • VMware-Postgres-libs

  • VMware-Postgres-osslibs

  • VMware-Postgres-osslibs-server

  • VMware-Postgres-server