Si la configuración de hora entre proxy de nube de vRealize Application Remote Collector y vRealize Operations Manager no está sincronizada, pueden surgir problemas de instalación del agente y de recopilación de métricas. Es posible que no pueda ver las métricas en los paneles de control de vRealize Operations Manager.

Problema

Podría observar los siguientes problemas en vRealize Operations Manager:
  • No se puede agregar proxy de nube de vRealize Application Remote Collector a vRealize Operations Manager
  • No puede instalar un agente en las máquinas virtuales de destino de Windows y Linux.

Causa

La sincronización de hora es un requisito previo de la comunicación TLS/SSO entre cliente y servidor.

Si no se ha realizado la sincronización de hora en vRealize Operations Manager y el proxy de nube de vRealize Application Remote Collector, la conexión de prueba fallará al configurar el proxy de nube de vRealize Application Remote Collector en vRealize Operations Manager.

Si en las máquinas virtuales de destino de Windows y Linux no se ha realizado la sincronización de hora con vRealize Operations Manager, se interrumpirá la comunicación entre el proxy de nube de vRealize Application Remote Collector y los agentes después de instalar los agentes. Por lo tanto, las métricas supervisadas no se envían a vRealize Operations Manager. Como alternativa, detenga y reinicie el agente para solucionar este problema.

Solución

  1. Compruebe el paquete de soporte de vRealize Operations Manager en la siguiente ruta: COLLECTOR/adapters/APPOSUCPAdapter/ para identificar errores.
  2. Compruebe el paquete de soporte de proxy de nube de vRealize Application Remote Collector, ucpapi.log, para identificar errores.
  3. Asegúrese de realizar la sincronización de hora entre el proxy de nube de vRealize Application Remote Collector, vRealize Operations Manager y las máquinas virtuales de destino de Windows y Linux.
  4. Para iniciar y reiniciar el agente, consulte Operaciones adicionales desde la pestaña Gestionar agentes.