Lorsque vous démarrez votre machine virtuelle Horizon FLEX, vous recevez un message indiquant que la machine virtuelle n'a pas contacté le Horizon FLEX Server pendant un certain nombre de jours.

Problème

Le message « Cette machine virtuelle restreinte n'est pas parvenue à contacter son serveur de stratégie pendant n jours. » apparaît lorsque vous essayez de démarrer votre machine virtuelle dans Horizon FLEX Client.

Cause

Votre administrateur Horizon FLEX définit pendant combien de jours vous pouvez utiliser votre machine virtuelle sans contacter le Horizon FLEX Server. Lorsque cette limite de temps hors connexion est dépassée, la machine virtuelle ne se mettra pas sous tension sans d'abord se connecter au Horizon FLEX Server. Cette erreur se produit si la machine virtuelle ne peut pas se connecter au Horizon FLEX Server.

Solution

Vérifiez votre connexion réseau et réessayez. Si le problème persiste, contactez votre administrateur Horizon FLEX.