Site Recovery Manager nécessite la version correspondante de vSphere Replication. Le programme d'installation de Site Recovery Manager vérifie la version de vSphere Replication et s'arrête s'il détecte une version incompatible.

Problème

Si vous installez une version incompatible de vSphere Replication après le déploiement de Site Recovery Manager, la vérification de la version de vSphere Replication n'est pas effectuée et vSphere Web Client cesse de fonctionner.

Cause

vSphere Web Client ne fonctionne plus si vous installez une version non compatible de vSphere Replication après l'installation de Site Recovery Manager.

Solution

Si vous avez installé une version incompatible de vSphere Replication après le déploiement de cette version de Site Recovery Manager, vous devez mettre à niveau vSphere Replication vers la version correcte.

Pour plus d'informations sur les versions compatibles de vSphere Replication, reportez-vous à https://interopmatrix.vmware.com/Interoperability.

Si vous ne pouvez pas à mettre à niveau vSphere Replication vers la bonne version, désinscrivez vSphere Replication de vCenter Server. Pour obtenir des informations sur la désinscription de vSphere Replication de vCenter Server, reportez-vous à Désinstaller vSphere Replication et à Désinscrire vSphere Replication de vCenter Server si le dispositif a été supprimé dans Administration de vSphere Replication.