Si le site de protection devient inaccessible lors d'une opération de désactivation, la progression du plan de récupération peut échouer.

Problème

La récupération ne réussit pas à progresser après l'échec de la connexion au site protégé.

Cause

Si le site de protection devient inaccessible durant une opération de désactivation ou durant RemoteOnlineSync ou RemotePostReprotectCleanup, les deux opérations se produisant durant la reprotection, le plan de récupération risque alors de ne pas réussir à progresser. Dans un tel cas, le système attend que les machines virtuelles ou les groupes qui faisaient partie du site de protection achèvent ces tâches interrompues.

Solution

  • Si ce problème se produit durant une opération de reprotection, vous devez reconnecter le site de protection d'origine et redémarrer le plan de récupération.
  • Si ce problème se produit durant une récupération, il suffit d'annuler et de redémarrer le plan de récupération.