Problème
Vous pourriez rencontrer des problèmes de connexion aux ressources sur
VMware Cloud on AWS. Par exemple :
- Vous vous connectez à la console Console VMware Cloud et voyez uniquement un écran vide.
- Vous tentez de vous connecter à vSphere Client et vous apercevez le message d'erreur Nom d'utilisateur et mot de passe requis.
Cause
Cette erreur est due à un problème avec les cookies du site.
Solution
- ♦ Vous pouvez résoudre ce problème soit en supprimant les cookies du site, soit en ouvrant une fenêtre de navigation privée ou incognito dans votre navigateur.
Option Description Supprimer les cookies Suivez les instructions de votre navigateur. Si vous ne souhaitez supprimer que des cookies spécifiques, supprimez ceux contenant « vmware » et « vidm » dans le nom. - Google Chrome : reportez-vous à https://support.google.com/chrome/answer/95647
- Mozilla Firefox : reportez-vous à https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored
- Microsoft Internet Explorer : https://support.microsoft.com/en-us/help/17442/windows-internet-explorer-delete-manage-cookies
- Microsoft Edge : https://support.microsoft.com/en-us/help/10607/microsoft-edge-view-delete-browser-history
- Safari : https://support.apple.com/kb/PH21411?locale=en_US
Ouvrir une fenêtre de navigation privée ou incognito Suivez les instructions de votre navigateur : - Google Chrome : cliquez sur le bouton de menu et sélectionnez Nouvelle fenêtre de navigation incognito.
- Mozilla Firefox : cliquez sur le bouton de menu et sélectionnez Nouvelle fenêtre privée.
- Microsoft Internet Explorer : cliquez sur le bouton Outils et sélectionnez .
- Microsoft Edge : cliquez sur l'icône plus et sélectionnez Nouvelle fenêtre InPrivate.
- Safari : sélectionnez .