Horizon Administrator ne peut pas ajouter d'applications ThinApp à Horizon Administrator.
Problème
Aucun package MSI n'est disponible lorsque vous cliquez sur Analyser de nouvelles ThinApps dans Horizon Administrator.
Cause
Les packages d'applications ne sont pas au format MSI ou l'hôte du Serveur de connexion ne peut pas accéder aux répertoires dans le partage de réseau.
Solution
- Vérifiez que les packages d'applications dans le référentiel d'applications sont au format MSI.
- Vérifiez que le partage de réseau répond aux exigences d'Horizon 7 en matière d'applications ThinApp. Pour plus d'informations, reportez-vous à la section Configuration requise d'Horizon 7 pour des applications ThinApp .
- Vérifiez que les répertoires dans le partage de réseau ont les autorisations correctes. Pour plus d'informations, reportez-vous à la section Impossible d'enregistrer un référentiel d'applications .
Des messages apparaissent dans le fichier journal de débogage du Serveur de connexion lorsqu'un référentiel d'applications est analysé. Les fichiers journaux du Serveur de connexion se trouvent sur l'hôte du Serveur de connexion dans le répertoire lecteur:\Documents and Settings\All Users\Application Data\VMware\VDM\logs.