Le périphérique sur lequel vous utilisez Horizon Client pour Chrome doit répondre à la configuration logicielle requise.

Modèles de périphérique

Chromebook

Systèmes d'exploitation

Chrome OS 44 ou version ultérieure

Architecture du CPU

ARM ou x86

Postes de travail distants et applications publiées

Un administrateur Horizon doit configurer certains paramètres de pool et de batterie de serveurs et installer Horizon Agent sur les postes de travail virtuels et les hôtes RDS dans le centre de données. Reportez-vous à la section Préparer des postes de travail, des pools et des batteries de serveurs.

Serveur de connexion, serveur de sécurité et View Agent ou Horizon Agent

Horizon 6 version 6.2.6 ou Horizon 7 version 7.4 et versions ultérieures.

Pour vous connecter à un serveur Horizon 7 version 7.4, vous devez enregistrer l'extension Horizon Client pour Chrome sur le serveur. Cette modification n'est pas requise pour les serveurs Horizon 6 version 6.2.6 ou Horizon 7 version 7.5 et versions ultérieures. Pour plus d'informations, reportez-vous à la section Enregistrer l'extension VMware Horizon Client pour Chrome.

Si des systèmes clients se connectent en dehors du pare-feu de l'entreprise, utilisez un serveur de sécurité ou un dispositif Unified Access Gateway pour que les systèmes clients ne nécessitent pas de connexion VPN.

Pour plus d'informations, reportez-vous à la section Préparation du Serveur de connexion et des serveurs de sécurité.

Authentification par carte à puce

Reportez-vous à la section Exigences de l'authentification par carte à puce.

Pare-feu tiers

Les pare-feux doivent autoriser le trafic entrant sur certains ports TCP. Reportez-vous à la section Règles de pare-feu pour un accès via un navigateur Web client.

Protocole d'affichage

VMware Blast (requiert Horizon Agent 7.0 ou version ultérieure)