Si vous êtes connecté à un poste de travail distant, vous pouvez basculer vers un autre poste de travail. Vous pouvez également vous connecter à des applications distantes si vous êtes connecté à un poste de travail distant.

Procédure

Sélectionnez une application ou un poste de travail distant à partir du même serveur ou d'un autre serveur.
Option Action
Choisir une autre application ou un autre poste de travail sur le même serveur Effectuez l'une des opérations suivantes :
  • Pour maintenir le poste de travail actuel ouvert et vous connecter également à un autre poste de travail distant, sélectionnez Fenêtre > VMware Horizon View Client (Horizon Client 3.0) ou Fenêtre > VMware Horizon Client (Horizon Client 3.1 et version ultérieure) dans la barre de menus et double-cliquez sur le raccourci de l'autre poste de travail. Ce poste de travail s'ouvre dans une nouvelle fenêtre pour vous permettre d'avoir plusieurs postes de travail ouverts. Vous pouvez passer d'un poste de travail à un autre à partir du menu Fenêtre de la barre de menus.
  • Pour fermer le poste de travail actuel et vous connecter à un autre poste de travail, sélectionnez Connexion > Se déconnecter dans la barre de menus et double-cliquez sur le raccourci de l'autre poste de travail.
  • Pour ouvrir une autre application, double-cliquez sur le raccourci de l'application en question. Cette application s'ouvre dans une nouvelle fenêtre. Vous pouvez avoir plusieurs applications ouvertes simultanément et basculer de l'une à l'autre en cliquant sur la fenêtre d'une application.
Choisir une application ou un poste de travail sur un serveur différent

Si vous êtes autorisé à utiliser plusieurs postes de travail ou applications, et que souhaitez garder la fenêtre de sélection des postes de travail et applications ouverte, cliquez sur le bouton Se déconnecter du serveur dans la partie gauche de la barre d'outils de la fenêtre de sélection des postes de travail et applications, puis déconnectez-vous du serveur. Si vous n'êtes autorisé à utiliser qu'un poste de travail ou une application et que la fenêtre de sélection des postes de travail et applications n'est pas ouverte, vous pouvez sélectionner Fichier > Se déconnecter du serveur dans la barre de menus, puis vous connecter à un serveur différent.