Vous pouvez installer Horizon Client pour Mac OS X sur tous les modèles à processeur Intel 64 bits qui utilisent le système d'exploitation Mac OS X 10.6.8 ou version ultérieure.

L'ordinateur Mac sur lequel vous installez Horizon Client, ainsi que les périphériques qu'il utilise, doivent respecter un certain nombre de configurations système.
Modèle
Mac à processeur Intel 64 bits
Mémoire
Au moins 2 Go de RAM
Systèmes d'exploitation
  • Mac OS X Snow Leopard (10.6.8)
  • Mac OS X Lion (10.7)
  • Mac OS X Mountain Lion (10.8.x)
  • Mac OS X Mavericks (10.9.x)
  • Mac OS X Yosemite (10.10.x)
  • Mac OS X El Capitan (10.11)

Vous devez installer Horizon Client sur Mac OS X Mountain Lion (10.8) ou version ultérieure pour utiliser les applications distantes. Les applications distantes ne s'affichent pas dans Horizon Client si le système client s'exécute sur une version antérieure d'OS X.

Note : Horizon Client 3.4 et versions ultérieures ne sont pas pris en charge sur Mac OS X Snow Leopard (10.6.8) et Mac OS X Lion (10.7). Horizon Client 4.0 et versions ultérieures ne sont pas pris en charge non plus sur Mac OS X Mountain Lion (10.8.x).
Serveur de connexion, serveur de sécurité et View Agent ou Horizon Agent
Dernière version de maintenance de View 5.3.x et versions ultérieures.

Si les systèmes clients se connectent en dehors du pare-feu d'entreprise, VMware recommande d'utiliser un serveur de sécurité. Avec un serveur de sécurité, les systèmes client ne requièrent pas de connexion VPN.

Les applications distantes sont disponibles sur les serveurs Horizon 6.0 avec View et versions ultérieures.

Protocole d'affichage pour View
  • PCoIP
  • RDP
  • VMware Blast (requiert Horizon Client 4.0 ou version ultérieure et Horizon Agent 7.0 ou version ultérieure)
Exigences logicielles pour RDP
Les versions 2.0 à 2.1.1 de Remote Desktop Connection Client pour Mac de Microsoft. Vous pouvez télécharger ce client sur le site Web de Microsoft.
Note : Horizon Client pour Mac OS X ne fonctionne pas avec Microsoft Remote Desktop 8.0 et versions ultérieures.
Cartes à puce
Reportez-vous à la section Exigences de l'authentification par carte à puce.