Lorsque l'écran se fige, essayez d'abord de réinitialiser le système d'exploitation du poste de travail distant.
Problème
Horizon Client ne fonctionne pas ou se ferme de façon répétée et inattendue, ou le poste de travail distant se bloque.
Cause
En partant du principe que les serveurs View Server sont correctement configurés et que les ports corrects sont ouverts sur les pare-feu autour d'eux, les autres problèmes sont généralement liés à Horizon Client sur le périphérique mobile ou au système d'exploitation client sur le poste de travail distant.
Solution
Que faire ensuite
Si le problème concerne le système d'exploitation du poste de travail distant, reportez-vous à la section Réinitialiser une application ou un poste de travail distant.