Lorsque le système de compte My VMware rencontre une panne système lors d'une opération de maintenance, vous ne parvenez pas à vous connecter à la console d'administration d'Horizon Cloud.

Problème

Essayez de vous connecter à Horizon Cloud sur https://cloud.horizon.vmware.com. Même si l'écran de connexion à Horizon Cloud n'indique pas de raison, vous remarquez que la tentative échoue lorsque vous entrez les informations d'identification valides du compte My VMware dans le premier écran de connexion.

Cause

L'authentification de connexion dans la console repose sur les informations d'identification du compte My VMware. Si une panne du système de compte My VMware se produit et qu'aucune demande d'authentification ne peut être traitée, la connexion à la console pendant cette période échoue.

Solution

  • Si vous rencontrez des problèmes pour vous connecter à l'écran de connexion principal de la console, accédez à la page État du système Horizon Cloud à l'adresse https://status.horizon.vmware.com pour consulter le dernier état du système.
    Cette page vous permet également de vous abonner pour recevoir des mises à jour.