La publication de l'image échoue en raison d'un problème lié à Horizon Cloud Connector.

Problème

Échec de la publication de l'image avec le message d'erreur « l'exécution du script d'installation a expiré. »

Cause

Cette erreur est due à un problème avec Horizon Cloud Connector version 1.5 qui n'est plus compatible avec la version minimale d'Horizon Connection Server compatible avec Horizon Image Management Service. Horizon Image Management Service comporte des conditions requises sur les versions minimales d'Horizon Connection Server et d'Horizon Cloud Connector que les fonctionnalités d'Horizon Image Management Service prendront en charge. Vous devez toujours mettre à jour Horizon Connection Server et Horizon Cloud Connector vers les dernières versions compatibles les unes avec les autres. Pour plus d'informations sur ces versions de composants, reportez-vous à la section Configuration requise pour Horizon Image Management Service.

Solution

  • Mettez à jour la version d'Horizon Cloud Connector vers la dernière version compatible avec les fonctionnalités de Horizon Image Management Service.