La réplication de l'image échoue en raison de problèmes entre Horizon Cloud Connector et vCenter Server.

Problème

La réplication de l'image échoue avec le message d'erreur « Échec de l'extraction du jeton de session à partir de vCenter Server ».

Cause

Horizon Cloud Connector ne peut pas résoudre le nom de domaine vCenter Server.

Solution

  1. Vérifiez que le nom de domaine vCenter Server est correctement configuré. Reportez-vous à la documentation de VMware vSphere.
  2. Vérifiez que vous avez enregistré le domaine Active Directory de l'espace spécifié auprès d'Horizon Cloud. Reportez-vous à la section Enregistrement de votre premier domaine Active Directory dans l'environnement Horizon Cloud.
  3. Supprimez l'image ayant échoué comme décrit dans la section Supprimer une image ou une version d'image.
  4. Importez à nouveau l'image comme décrit dans la section Locataires de première génération - Espaces IMS et Horizon 8 - Importer une image à partir de vCenter dans le catalogue d'images.
  5. Republiez l'image comme décrit dans la section Horizon Cloud de première génération - Présentation de Publier une version d'image - IMS.