VMware Identity Manager nécessite Java Runtime Environment (JRE).

La version de JRE requise est fournie avec le programme d'installation de VMware Identity Manager. Lorsque vous mettez à niveau VMware Identity Manager, vous êtes également invité à mettre à niveau la version de JRE.

Si vous voulez mettre à niveau JRE sur le serveur VMware Identity Manager ultérieurement, suivez ces étapes pour vous assurer que le service VMware Identity Manager continue à fonctionner correctement après la mise à niveau de JRE.

Note:

Si JRE est automatiquement mis à niveau, suivez les étapes 3 à 4 après la mise à niveau.

Procédure

  1. Arrêtez les services VMware IDM, Elasticsearch et VMware IDM Cert Proxy.
  2. Installez la nouvelle version de JRE.
  3. Mettez à jour la variable d'environnement JAVA_HOME pour pointer vers le nouveau JRE.
  4. Redémarrez les services VMware IDM, Elasticsearch et VMware IDM Cert Proxy.