Si le connecteur ne démarre pas correctement après une mise à niveau, vous pouvez restaurer une instance précédente.

Problème

Une fois votre instance du connecteur mise à niveau, elle ne démarre pas correctement. Vous avez examiné les journaux d'erreur de mise à niveau et exécuté de nouveau la commande de mise à niveau, mais cela n'a pas résolu le problème.

Cause

Des erreurs se sont produites pendant le processus de mise à niveau.

Solution

  1. Restaurez l'un des snapshots que vous avez pris comme sauvegarde de votre instance du connecteur d'origine. Pour plus d'informations, consultez la documentation de vSphere.