Un problème de communication entre Integration Broker et PowerShell SDK peut empêcher les applications et les postes de travail publiés Citrix de figurer dans le catalogue VMware Identity Manager.
Problème
Après que vous avez intégré Citrix dans VMware Identity Manager, les ressources publiées Citrix ne figurent pas dans le catalogue VMware Identity Manager.
Cause
Un problème de configuration dans Integration Broker peut empêcher une communication efficace avec PowerShell SDK.
Solution
Vous pouvez spécifier des URL dans un navigateur pour résoudre les problèmes de configuration d'Integration Broker. Cette méthode de résolution des problèmes peut vous aider à déterminer s'il s'agit d'un problème de configuration des éléments suivants.
- Batterie de serveurs Citrix
- Ressources publiées Citrix
- Droits d'accès aux ressources
Si une page Web n'affiche pas la sortie attendue, elle affiche une erreur et ajoute des informations aux journaux d'Integration Broker. Reportez-vous aux journaux d'Integration Broker pour poursuivre le processus de résolution des problèmes.
Procédure
- Utilisez un navigateur pour vérifier les informations sur la batterie de serveurs Citrix.
- Utilisez un navigateur pour répertorier toutes les ressources publiées Citrix dans la batterie de serveurs.
- Utilisez un navigateur pour vérifier les droits d'une ressource publiée Citrix.