Une non-correspondance entre les configurations de la batterie de serveurs Citrix et de VMware Identity Manager peut entraîner l'échec du lancement de ressources publiées Citrix.

Problème

Le lancement d'une ressource publiée Citrix échoue lorsque le navigateur affiche une erreur de serveur interne 500.

Cause

Une erreur 500 se produit lorsque les informations sur la batterie de serveurs Citrix dans console d'administration ne correspondent pas à la configuration du serveur Citrix.

Solution

  1. Notez les paramètres du type de transport, du numéro de port et du numéro de port relais SSL de chaque batterie de serveurs intégrée dans votre déploiement VMware Identity Manager.
  2. Connectez-vous à la console d'administration de VMware Identity Manager.
  3. Sélectionnez l'onglet Catalogue.
  4. Cliquez sur Gérer des applications de poste de travail et sélectionnez Applications publiées Citrix.
  5. Dans la section Batteries de serveurs, modifiez les paramètres Type de transport, Port et Port de relais SSL pour chaque batterie de serveurs afin qu'ils correspondent aux paramètres de la configuration de votre serveur Citrix.