La synchronisation de ressources Citrix échoue si le paramètre Groupe à visibilité limitée est sélectionné et s'il ne contient aucun utilisateur ou groupe AD.
Problème
Dans XenDesktop et XenApp 7.9 et versions ultérieures, si le paramètre Groupe à visibilité limitée est sélectionné et s'il ne contient aucun utilisateur ou groupe, la synchronisation avec VMware Identity Manager échoue.
Cause
S'il est défini, le groupe à visibilité limitée doit contenir des utilisateurs ou des groupes.
Solution
- Recherchez le nom réel de l'application en exécutant la commande PowerShell suivante :
asnp citrix*
Get-brokerapplication-browsername nameOfCitrixPublishedResource
Dans les détails de l'application qui s'affichent, recherchez le nom de l'application.
- Dans Citrix Studio, trouvez l'application avec ce nom, modifiez la propriété Visibilité limitée et ajoutez des utilisateurs et des groupes à la liste.