Avant de commencer les tâches de déploiement d'VMware Integrated OpenStack, les composants logiciels doivent répondre à toutes les conditions requises de version pour vSphere, les hôtes ESXi et le produit NSX. Dans un déploiement classique, au moins trois hôtes ESXi pour le cluster de gestion OpenStack et au moins un hôte ESXi pour le cluster de traitement OpenStack sont nécessaires.

Configuration requise

Description

Version de vSphere

Hôtes ESXi

NSX

Licence NSX Advanced ou Enterprise.

Pour la version préférée, reportez-vous à la matrice d'interopérabilité des produits VMware à l'adresse : http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php

OpenStack python-heatclient

Version Mitaka d'OpenStack.

Reportez-vous à https://launchpad.net/python-heatclient/mitaka.