La version de vCloud Director détermine si vous devez mettre à niveau vShield Edge ou non.

Si vous utilisez vCloud Director avec une version antérieure à la version 8.10, vous ne devez pas mettre à niveau vShield Edge.

De plus, si vous utilisez vCloud Director 5.x, vous devez modifier la configuration dans la base de données vCloud Director afin d'empêcher vCloud Director de mettre à niveau les dispositifs Edge lors du redéploiement. Reportez-vous à la section Empêcher le redéploiement d'un ancien dispositif vShield Edge dans un environnement vCloud Director.

À partir de vCloud Director 8.10, NSX Edge 6.x est pris en charge et vous pouvez mettre à niveau vShield Edge vers NSX Edge 6.x. Consultez Mettre à niveau vShield Edge vers NSX Edge dans un environnement vCloud Director