Vous pouvez afficher l'état du tunnel VPN L2 et la raison de l'échec du tunnel dans vSphere Web Client et dans la console du dispositif VPN L2.

Problème

VPN L2 sur SSL entre le client et le serveur est inactif.

Cause

Du côté du serveur L2VPN, le message d'erreur générique suivant s'affiche lorsque le tunnel est inactif :
Non disponible. Vérifiez les journaux/l'interface de ligne de commande du système client et serveur L2VPN pour plus de détails.
Du côté du client L2VPN, le message La connexion SSL a échoué s'affiche lorsque le tunnel est inactif pour l'une des raisons suivantes :
  • L'adresse du serveur est incorrecte.
  • Le serveur Edge L2VPN est inaccessible ou ne répond pas.
  • Le chiffrement ou le numéro de port est mal configuré sur le serveur L2VPN.
Toutefois, si l'ID d'utilisateur ou le mot de passe est incorrect, ou si le site est désactivé depuis le serveur, le message suivant s'affiche sur le client L2VPN :
Échec de l'authentification, essayez de vous reconnecter.

Solution

  1. Téléchargez les journaux de support technique du dispositif NSX Edge, puis recherchez les messages d'erreur ou de panne dans les fichiers journaux qui sont liés à L2VPN.
    En général, tous les journaux pour le serveur L2VPN sont au format suivant :
    {Date}NSX-edge-1-0l2vpn:[local0:info]INFO:{MESSAGE}
  2. Si le tunnel est inactif en raison d'un échec de la connexion SSL entre le client et le serveur, résolvez le problème à l'aide des méthodes suivantes :
    • Vérifiez si l'adresse du serveur, le port du serveur et l'algorithme de chiffrement sont configurés correctement.
    • Assurez-vous que le client Edge VPN L2 autonome est connecté à Internet sur le port de liaison montante et que le serveur Edge VPN L2 est accessible.
    • Assurez-vous que le pare-feu n'a pas bloqué le port 443.
  3. Si le tunnel est inactif en raison d'un échec d'authentification, corrigez le nom d'utilisateur ou le mot de passe et reconnectez-vous.