Une erreur s'affiche après une tentative de connexion directe au dispositif NSX Intelligence.

Problème

Après un déploiement réussi du dispositif NSX Intelligence, l'erreur suivante s'affiche après une tentative de connexion directe au dispositif NSX Intelligence à l'aide de l'adresse IP affichée sur la fiche du dispositif NSX Intelligence.

Le serveur d'applications ne peut pas répondre à votre demande en raison de privilèges insuffisants. Vous ne disposez pas des privilèges permettant d'accéder à NSX intelligence (403 Interdit).

Cause

Vous ne pouvez pas accéder au dispositif NSX Intelligence directement à l'aide de l'adresse IP qui lui est attribuée. Vous pouvez uniquement accéder à l'interface utilisateur (IU) et aux fonctionnalités de NSX Intelligence en vous connectant à l'interface utilisateur de NSX Manager et en cliquant sur l'onglet Planifier et dépanner.

Solution

  1. Dans le navigateur, connectez-vous avec les privilèges requis à un dispositif NSX Manager sur https:<nsx-manager-ip-address>.
    Assurez-vous que vous disposez des privilèges requis pour accéder à l'interface utilisateur de NSX Intelligence. Pour plus d'informations, reportez-vous à la section « Contrôle d'accès basé sur les rôles dans NSX Intelligence » dans le document Utilisation et gestion de VMware NSX Intelligence .
  2. Accédez à la page d'accueil de NSX Intelligence en cliquant sur l'onglet Planifier et dépanner.
  3. Dans la section Découvrir et planifier, sélectionnez Découvrir et effectuer une action ou Recommandations.
  4. Pour en savoir plus sur l'interface utilisateur et les fonctionnalités de NSX Intelligence, reportez-vous à la section « Démarrage de NSX Intelligence » dans le document Utilisation et gestion de VMware NSX Intelligence .