L'UUID du dispositif NSX Intelligence s'affiche à la place de son nom.

Problème

L'UUID du dispositif NSX Intelligence est affiché sur la page Système > Bundle de support après l'échec de l'enregistrement du dispositif NSX Intelligence avec le nœud NSX Manager Unified Appliance.

Cause

Si le dispositif NSX Intelligence ne parvient pas à s'enregistrer avec le nœud NSX Manager Unified Appliance, NSX Manager ne parvient pas à obtenir le nom du dispositif NSX Intelligence. Par conséquent, NSX Manager utilise les informations d'UUID de NSX Intelligence pour s'afficher sur la page Système > Bundle de support.

Solution

  1. Supprimez le dispositif NSX Intelligence qui n'a pas pu s'enregistrer avec le nœud NSX Manager Unified Appliance.
    1. Accédez à Système > Dispositifs.
    2. Sélectionnez l'onglet NSX Intelligence.
    3. Dans la carte Dispositif NSX Intelligence, cliquez sur Actions et sélectionnez Arrêter la collecte des données dans le menu déroulant.
    4. Cliquez de nouveau sur Actions et sélectionnez Supprimer.
    5. Dans la boîte de dialogue Supprimer le dispositif, cliquez sur Supprimer pour confirmer l'opération.
  2. Redéployez un nouveau dispositif NSX Intelligence, ce qui inclut une autre tentative d'enregistrement du dispositif NSX Intelligence avec NSX Manager Unified Appliance.

    Pour plus d'informations, reportez-vous à la section Installation et mise à niveau de VMware NSX Intelligence.

    Lorsque le dispositif NSX Intelligence est enregistré avec NSX Manager, le nom du dispositif NSX Intelligence s'affiche sur la page Système > Bundle de support.