Après une migration réussie de Security Intelligence 1.2.x vers Security Intelligence 3.2 ou version ultérieure, les données de flux de trafic qui s'affichent dans la vue Groupes ne sont pas mises à jour.

Problème

La vue Groupes n'affiche pas les données de flux de trafic les plus récentes.

Cause

Un problème réseau existe dans le réseau du cluster Kubernetes sur lequel Security Intelligence est en cours d'exécution.

Solution

Après la stabilisation du réseau du cluster Kubernetes, effectuez l'une des étapes suivantes pour voir toutes les données de flux de trafic mises à jour qui peuvent avoir été manquées lors de l'instabilité du réseau.
  1. Attendez que les mises à jour des données de flux de trafic soient reflétées sur le canevas Security Intelligence.

    Une fois que le réseau du cluster Kubernetes est stable, Security Intelligence synchronise toutes les données de flux de trafic avec NSX Manager et affiche les informations de flux de trafic de la vue Groupes à jour dans le canevas Security Intelligence.

  2. Si vous souhaitez forcer une synchronisation des données immédiatement, collaborez avec votre administrateur d'infrastructure Kubernetes pour redémarrer l'espace nsx-config. Une fois que l'espace nsx-config est redémarré et dans un état d'exécution stable, une synchronisation des données de flux de trafic est déclenchée et la vue Groupes est mise à jour dans le canevas Security Intelligence.