NSX Container Plug-in (NCP) présente les conditions de compatibilité suivantes.

Produit logiciel

Version

NSX-T Data Center

2.3, 2.4

Hyperviseur pour machines virtuelles d'hôte de conteneur

Système d'exploitation d'hôte de conteneur

RHEL 7.4, 7.5, 7.6

Plateforme sous forme de service

OpenShift 3.10, 3.11

Open vSwitch d'hôte de conteneur

2.10.2 (fourni avec NSX-T Data Center 2.4)