Il s'agit de la liste des systèmes d'exploitation actuellement pris en charge par NSX Cloud pour vos machines virtuelles de charge de travail dans le Mode d'application NSX.

Reportez-vous à la section Problèmes connus de NSX Cloud dans le document Notes de mise à jour de NSX-T Data Center pour les exceptions. Pour les systèmes d'exploitation pris en charge, il est supposé que vous utilisez les versions de noyau Linux standard. Les images du Marketplace de cloud public avec des noyaux personnalisés, par exemple, le noyau Linux en amont avec des sources modifiées, ne sont pas prises en charge.

Sur Red Hat Enterprise Linux et ses dérivés, SELinux n'est pas pris en charge. Pour installer NSX Tools, désactivez SELinux.

Le noyau RHEL EUS (Extended Update Support) dans RHEL et CentOS n'est pas pris en charge.

OS

Versions de noyau/build

Pris en charge dans

CentOS 7.2

2.4 et versions ultérieures

CentOS 7.3

2.4 et versions ultérieures

CentOS 7.4

2.4 et versions ultérieures

CentOS 7.5

2.4 et versions ultérieures

CentOS 7.6

2.5 et versions ultérieures

CentOS 7.7

3.2 et versions ultérieures

CentOS 7.8

3.2 et versions ultérieures

CentOS 7.9

3.2 et versions ultérieures

CentOS 8.0

3.2 et versions ultérieures

CentOS 8.1

3.2 et versions ultérieures

CentOS 8.2

3.2 et versions ultérieures

CentOS 8.3

3.2 et versions ultérieures

RHEL 7.0

3.10.0-123

3.1.2 uniquement

Les nouveaux déploiements ne sont pas pris en charge pour ce SE. Les mises à jour peuvent de ne pas être disponibles dans les versions ultérieures.

RHEL 7.1

3.10.0-229

3.1.2 à 3.1.3

Les nouveaux déploiements ne sont pas pris en charge pour ce SE. Les mises à jour peuvent de ne pas être disponibles dans les versions ultérieures.

RHEL 7.2

3.10.0-327

2.4 et versions ultérieures

RHEL 7.3

3.10.0-514

2.4 et versions ultérieures

RHEL 7.4

3.10.0-693

2.4 et versions ultérieures

RHEL 7.5

3.10.0-862

2.4 et versions ultérieures

RHEL 7.6

3.10.0-957

2.5 et versions ultérieures

RHEL 7.7

3.10.0-1062

3.0 et versions ultérieures

RHEL 7.8

3.10.0-1127

3.1.2 et versions ultérieures

RHEL 7.9

3.10.0-1160

3.1.2 et versions ultérieures

RHEL 8.0

4.18.0-80

3.1.2 et versions ultérieures

RHEL 8.1

4.18.0-147

3.1.2 et versions ultérieures

RHEL 8.2

4.18.0-193

3.1.2 et versions ultérieures

RHEL 8.3

4.18.0-240

3.1.2 et versions ultérieures

SUSE Linux Enterprise Server (SLES) 12 SP3

3.0 à 3.1

Les nouveaux déploiements ne sont pas pris en charge pour ce SE. Les mises à jour peuvent de ne pas être disponibles dans les versions ultérieures.

SLES 12 SP4

3.2 et versions ultérieures

Ubuntu 14.04

2.4 à 3.1

Les nouveaux déploiements ne sont pas pris en charge pour ce SE. Les mises à jour peuvent de ne pas être disponibles dans les versions ultérieures.

Ubuntu 16.04

2.4 à 3.2

Les nouveaux déploiements ne sont pas recommandés pour ce SE. Les mises à jour peuvent de ne pas être disponibles dans les versions ultérieures.

Ubuntu 18.04

2.5 et versions ultérieures

Ubuntu 20.04

3.2 et versions ultérieures

Windows Server 2012 R2 Datacenter

Version 6.3

2.4 et versions ultérieures

Windows Server 2012 R2 Standard

Version 6.3

3.1.2 et versions ultérieures

Windows Server 2016 Datacenter

Versions 1607, 1803 et 1809

2.4 et versions ultérieures

Windows Server 2016 Standard

Version 1607

3.1.2 et versions ultérieures

Windows Server 2019 Datacenter

Version 1809

2.5 et versions ultérieures

Windows Server 2019 Standard

Version 1809

3.1.2 et versions ultérieures

Windows 10 Entreprise

Versions 1607, 1803 et 1809

3.1.2 et versions ultérieures

Windows 10 Famille

Versions 1607, 1803 et 1809

3.1.2 et versions ultérieures

Windows 10 Pro

Versions 1607, 1803 et 1809

2.4 et versions ultérieures

Note :

Dans NSX-T Data Center 3.1.1, nous prenons en charge Red Hat Enterprise Linux (RHEL) 7.8, 7.9 avec une modification suivante requise dans le script d'installation NSX Tools :

Remplacez la ligne suivante :

if [ "$_ver" != "7.2" -a "$_ver" != "7.3" -a "$_ver" != "7.4" -a "$_ver" != "7.5" -a "$_ver" != "7.6" -a "$_ver" != "7.7" ]; then

... avec cette mise à jour pour RHEL 7.8 et RHEL 7.9 :

if [ "$_ver" != "7.2" -a "$_ver" != "7.3" -a "$_ver" != "7.4" -a "$_ver" != "7.5" -a "$_ver" != "7.6" -a "$_ver" != "7.7" -a "$_ver" != "7.8" -a "$_ver" != "7.9" ]; then