L'assistant d'activation NSX Network Detection and Response n'a pas pu récupérer les informations sur les régions de cloud disponibles.

Problème

NSX Network Detection and Response s'intègre au service de cloud NSX Advanced Threat Prevention pour le traitement des données d'événement de détection. Avant de pouvoir activer la fonctionnalité NSX Network Detection and Response, vous devez sélectionner une région de cloud prise en charge à laquelle les informations sur les événements de détection suspectes ou malveillantes sont envoyées pour traitement. Si l'assistant d'activation ne parvient pas à obtenir les informations sur les régions de cloud disponibles, la progression de l'activation de la fonctionnalité est bloquée.

Cause

Le service d'activation NSX Network Detection and Response doit se connecter à nsx.lastline.com sur le port TCP 443 pour récupérer la liste des régions de cloud disponibles. Si la connexion n’est pas disponible, l’assistant d’activation ne peut pas récupérer cette liste.

Solution

  1. Si votre dispositif NSX Manager est configuré pour utiliser un proxy Web pour les connexions Internet, assurez-vous que le proxy Web est correctement configuré et accessible à partir des charges de travail s'exécutant dans le cluster Kubernetes utilisé pour NSX Application Platform.
  2. Assurez-vous que NSX Application Platform est déployé correctement et qu'il est signalé comme STABLE sur la page de l'interface utilisateur Systèmes > NSX Application Platform.
  3. Fermez l'assistant NSX Network Detection and Response et actualisez votre navigateur Web pour forcer l'interface utilisateur à réinitialiser la liste des régions de cloud disponibles.