Une tentative d'ajout des informations du référentiel Helm a échoué lors de la préparation du déploiement de NSX Application Platform.

Problème

Le système a tenté d’ajouter les informations sur l’URL du référentiel Helm, mais l’opération a échoué. Avant de pouvoir déployer NSX Application Platform, le système doit ajouter ou mettre à jour les informations du référentiel Helm dans NSX Manager. Le système extrait les graphiques Helm du référentiel Helm et les installe sur le cluster TKG spécifié du superviseur ou du cluster Kubernetes en amont.

Cause

Le référentiel Helm hébergé en privé n'est pas accessible.

Solution

Assurez-vous que le référentiel Helm est présent dans votre réseau privé et accessible depuis le dispositif NSX Manager.