Lors de la mise à niveau de NSX 3.2, l'interface utilisateur de NSX Manager peut être inaccessible lors de la mise à niveau du plan de gestion.

Problème

La mise à niveau de NSX a été exécutée plus longtemps que prévu et l'interface utilisateur de NSX Manager n'est pas accessible.

Cause

Lors de la mise à niveau de NSX 3.2, l'interface utilisateur de NSX Manager est inaccessible lors de la mise à niveau du plan de gestion.

Solution

L'inaccessibilité de l'interface utilisateur de NSX Manager n'indique pas nécessairement un échec de la mise à niveau. Pour vérifier l'état de la mise à niveau, exécutez la commande suivante à partir de la commande de l'interface de ligne de commande NSX Manager :
get upgrade progress-status
Si un échec de mise à niveau s'affiche, suivez les étapes de dépannage qui s'affichent dans la sortie de la commande.