Un test de connectivité pour atteindre un port spécifique à un nom de domaine complet donné à partir d'un dispositif cloud tel que vCenter Server, Site Recovery Manager ou vSphere Replication échoue.
Problème
Un test de connectivité à un port particulier pour un nom de domaine complet donné échoue avec le message La connexion au port numéro-de-port a expiré.
Cause
Les causes potentielles de cet échec sont les suivantes :
- Une règle de pare-feu dans le SDDC VMware Cloud on AWS actuel ou le site distant bloque l'accès au port.
- Le système distant avec le nom de domaine complet donné est hors tension.
- Le site distant avec le nom de domaine complet donné ne fonctionne pas correctement.
Solution
- Vérifiez les règles de pare-feu définies dans la console VMware Cloud on AWS pour vous assurer qu'elles ne bloquent pas l'accès au port spécifié.
- Vérifiez les règles de pare-feu du site distant pour vous assurer qu'elles ne bloquent pas l'accès au port spécifique.
- Vérifiez que le système distant avec le nom de domaine complet donné est sous tension et fonctionne correctement, puis démarrez-le ou redémarrez-le si nécessaire.