Utilisez ces informations pour dépanner la configuration de VMware Horizon dans Workspace ONE Access.

Incapacité des utilisateurs à lancer des applications ou des postes de travail Horizon

Les utilisateurs ne peuvent pas lancer des applications ou des postes de travail Horizon à partir de l'application ou du portail Intelligent Hub de Workspace ONE Access.

Problème

Les utilisateurs ne peuvent pas lancer des applications ou des postes de travail Horizon à partir de l'application ou du portail Intelligent Hub, et l'erreur suivante s'affiche dans l'interface utilisateur :

Erreur lors du lancement de la ressource. Contactez votre administrateur informatique.

Cause

Cette erreur peut se produire si les métadonnées SAML sur les instances du serveur de connexion Horizon ont expiré après la dernière synchronisation.

Solution

  1. Dans la console Workspace ONE Access, sélectionnez l'onglet Catalogue > Collections d'applications virtuelles.
  2. Sélectionnez la collection d'applications virtuelles Horizon et cliquez sur Synchroniser > Synchroniser avec protections ou Synchroniser > Synchroniser sans protection pour synchroniser à nouveau les ressources Horizon avec VMware Workspace ONE Access.