Utilisez ces informations pour dépanner la configuration d'Horizon 7 ou d'Horizon 6 dans Workspace ONE Access.

Incapacité des utilisateurs à lancer des applications ou des postes de travail Horizon

Les utilisateurs ne peuvent pas lancer d'applications ou de postes de travail Horizon 7 ou Horizon 6 depuis le catalogue Workspace ONE Access.

Problème

Les utilisateurs ne peuvent pas lancer des applications ou des postes de travail Horizon 7 ou Horizon 6 depuis le portail de l'utilisateur VMware Workspace ONE Access et l'erreur suivante s'affiche dans l'interface utilisateur :

Erreur lors du lancement de la ressource. Contactez votre administrateur informatique.

Cause

Cette erreur peut se produire si les métadonnées SAML sur les instances du serveur de connexion Horizon ont expiré après la dernière synchronisation.

Solution

  1. Dans la console Workspace ONE Access, cliquez sur l'onglet Catalogue > Collections d'applications virtuelles.
  2. Sélectionnez le collecte d'applications virtuelles Horizon et cliquez sur Synchronisation pour synchroniser à nouveau les ressources Horizon à VMware Workspace ONE Access.