Workspace ONE Access Connector utilise Java Runtime Environment (JRE). La version de JRE requise pour le connecteur, à savoir la version 1.8.231, est fournie avec le programme d'installation du connecteur. Vous êtes invité à installer cette version lors de l'installation si elle n'est pas déjà installée sur le serveur Windows. Si vous souhaitez mettre à niveau JRE sur le serveur du connecteur ultérieurement, conservez la version 1.8.x et suivez cette procédure pour vous assurer que Workspace ONE Access Connector continue à fonctionner correctement après la mise à niveau de JRE.

Note : Si JRE est automatiquement mis à niveau sur le serveur du connecteur, suivez les étapes 4 à 5 après la mise à niveau.

Procédure

  1. Connectez-vous au serveur du connecteur.
  2. Arrêtez les services d'entreprise qui sont installés sur le serveur.
    Noms des services :
    • Service d'authentification utilisateur VMware
    • Service de synchronisation d'annuaire VMware
    • Service d'authentification Kerberos VMware
  3. Installez la nouvelle version de JRE.
  4. Vérifiez que la variable d'environnement JAVA_HOME désigne le nouveau JRE et mettez-la à jour si nécessaire.
  5. Redémarrez tous les services installés.