Utilisez la fonctionnalité de Gestion de la vulnérabilité dans la zone Solutions de Workspace ONE Intelligence comme alternative au module de risque de sécurité Vulnérabilités. La solution rassemble les données de vulnérabilité, les widgets de tendance et les listes CVE de vos terminaux gérés dans un espace de travail unique.

Que sont les solutions ?

Les solutions sont des espaces de travail qui regroupent tous les objets nécessaires à une fonctionnalité dans une zone unique de Workspace ONE Intelligence. Les solutions peuvent inclure des widgets et des processus à partir de tableaux de bord, d'automatisations et de rapports afin que vous puissiez afficher la santé des fonctionnalités et les analyser, rechercher des problèmes et les corriger.

Plates-formes prises en charge

La solution de gestion de la vulnérabilité fonctionne sur les terminaux Windows.

Quelles données sont visibles ?

La gestion de la vulnérabilité combine et affiche des informations provenant de Workspace ONE UEM et de services de création de rapports tiers qui signalent les données de sécurité.

  • Recherchez les vulnérabilités signalées par le National Institute of Standards and Technology (NIST).
  • Découvrez quelles CVE (Common Vulnerabilities and Exposures) affectent vos terminaux Windows Desktop gérés par Workspace ONE UEM.
  • Affichez les listes des CVE applicables et lisez les fiches explicatives des CVE. Pour chaque CVE, recherchez les terminaux affectés, le score CVSS (Note du système de notation de vulnérabilités courantes) de l'événement, les articles NIST et les avis Microsoft.

Que sont les SLA ?

Les SLA vous aident à hiérarchiser les installations de correctifs et leurs bases de connaissances connexes. En fonction des protocoles de sécurité définis par votre organisation, vous pouvez définir le niveau de priorité d'installation des correctifs en fonction du score CVSS.

Par exemple, si votre organisation considère que les scores CVSS allant de 4,4 à 6,5 sont considérés comme présentant un risque élevé, mais pas critique pour la santé du déploiement de votre terminal, vous pouvez configurer pour accepter de corriger 50 % des terminaux affectés par une CVE dont le score est compris entre 4,4 et 6,5 dans les 5 jours. Vous pouvez modifier les plages CVSS sur le curseur de plage si les plages par défaut ne correspondent pas aux protocoles de sécurité de votre organisation.

Workspace ONE Intelligence utilise des configurations de SLA pour visualiser la santé de la progression de l'application des correctifs dans le widget Cible des correctifs SLA de chaque CVE.

Comment configurer les SLA ?

Vos configurations de SLA contrôlent les données affichées dans le widget Cible du correctif SLA. Affichez le widget pour savoir si un processus d'application de correctif est sain ou nécessite un dépannage.

Lorsque vous configurez la solution de gestion de la vulnérabilité pour la première fois, vous pouvez configurer les SLA dans l'assistant Entrer les SLA de correctifs. Utilisez la zone Paramètres dans la solution de Gestion de la vulnérabilité pour modifier la configuration de vos SLA.

  1. Dans Workspace ONE Intelligence, accédez à Solutions > Gestion de la vulnérabilité > Paramètres.
  2. Sélectionnez l'onglet SLA d'application de correctifs.
  3. Vous pouvez éventuellement modifier les plages CVSS sur le curseur de plage en sélectionnant et en faisant glisser les boutons radio.
  4. Configurez la Période de correction et le Pourcentage de terminaux corrigés pour chaque plage de scores CVSS.

Comment utiliser le widget Tendance d'installation de la base de connaissances ?

Workspace ONE Intelligence affiche un widget Tendance d'installation de la base de connaissances dans chaque CVE. Utilisez ce widget pour afficher la progression des installations de la base de connaissances pour tous les terminaux affectés dans le temps. Par exemple, si 5 terminaux nécessitent des CVE, vous pouvez consulter Tendance d'installation de la base de connaissances dans cet enregistrement CVE pour voir combien de terminaux ont reçu des bases de connaissances à une certaine date. Si le widget indique que 3 terminaux ont installé les bases de connaissances à la date du jour, vous savez que 2 terminaux vulnérables ont besoin d'installer les bases de connaissances. Vous pouvez prendre les mesures appropriées pour protéger les 2 terminaux.

check-circle-line exclamation-circle-line close-line
Scroll to top icon