SaltStack Config nécessite une base de données PostgreSQL 9.6, mais PostgreSQL 12.4 est recommandé. La version recommandée de PostgreSQL est fournie avec le programme d'installation de SaltStack Config.

PostgreSQL est une base de données Open Source tierce requise pour SaltStack Config. S'agissant d'un logiciel tiers, tenez compte des observations suivantes :