SaltStack SecOps prend en charge diverses évaluations de sécurité et de conformité.

Note : Les évaluations de sécurité et de conformité prises en charge sont mises à jour indépendamment des versions des produits SaltStack SecOps. Pour être averti lorsque de nouvelles évaluations sont prises en charge, cliquez sur l'icône pour vous abonner à cette page.
Actuellement, SaltStack SecOps prend en charge les systèmes d'exploitation et les évaluations suivantes :
Tableau 1. Systèmes d'exploitation et évaluations de sécurité de conformité pris en charge
Nom du SE Version du SE Autorité d'évaluation Version d'évaluation Profils d'évaluation
CentOS Linux 6 CIS v2.1.0 Niveau 1 - Serveur

Niveau 2 - Serveur

Niveau 1 - Workstation

Niveau 2 - Workstation

CentOS Linux 7 CIS v2.2.0

Niveau 1 - Serveur

Niveau 2 - Serveur

Niveau 1 - Workstation

Niveau 2 - Workstation

Debian Linux 9 CIS v1.0.0

Niveau 1 - Serveur

Niveau 2 - Serveur

Niveau 1 - Workstation

Niveau 2 - Workstation

Microsoft Windows Server 2012 R2 CIS v2.3.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Microsoft Windows Server 2016 R 1607 CIS v1.0.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Sécurité Windows de nouvelle génération

Microsoft Windows Server 2019 R 1809 CIS v1.0.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Sécurité Windows de nouvelle génération - Contrôleur de domaine

Sécurité Windows de nouvelle génération - Serveur membre

Oracle Linux 7 CIS v2.1.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Photon 3 STIG S/O Catégorie II

Catégorie III

Red Hat Enterprise Linux 6 CIS v2.1.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Red Hat Enterprise Linux 7 CIS v2.2.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

STIG DISA

Red Hat Enterprise Linux 8 CIS v1.0.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

STIG DISA

Red Hat Enterprise Linux 7 STIG Version 2, publication 4

Catégorie I

Catégorie II

Catégorie III

SUSE Enterprise Linux 12 SP4 CIS v2.1.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

SUSE Enterprise Linux 15 CIS v1.0.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Ubuntu Linux 14.04 LTS CIS v2.1.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Ubuntu Linux 16.04 LTS CIS v1.1.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Ubuntu Linux 18.04 LTS CIS v.1.0.0

Niveau 1 - Contrôleur de domaine

Niveau 1 - Serveur membre

Niveau 2 - Contrôleur de domaine

Niveau 2 - Serveur membre

Tableau 2. Systèmes d’exploitation de vulnérabilité pris en charge
Système d'exploitation Versions
CentOS
  • 6
  • 7
  • 8
Red Hat Enterprise Linux
  • 6
  • 7
  • 8
Oracle Linux
  • 6
  • 7
  • 8
Ubuntu Linux
  • 16.x
  • 18.x
Windows
  • Microsoft Windows 10
  • Microsoft Windows Server 2008+
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016 R1607
  • Microsoft Windows Server 2019 R1809