Avant de déployer vRealize Operations for Horizon, vérifiez que votre environnement répond aux conditions requises spécifiées.

vRealize Operations for Horizon 6.7 nécessite les produits VMware suivants.

  • VMware Horizon 7.7 ou une version ultérieure
  • VMware vRealize Operations Manager 8.0 ou une version ultérieure
Note : Lorsque vous installez Horizon Agent sur des machines virtuelles dans votre environnement, vous devez sélectionner vRealize Operations Desktop Agent sur la page Installation personnalisée de l'assistant d'installation d' Horizon Agent. Ce processus installe le service Desktop Agent de vRealize Operations for Horizon. Pour plus d'informations, consultez Installer Horizon Agent sur une machine virtuelle dans le document Configuration de postes de travail virtuels dans Horizon 7.

vRealize Operations for Horizon 6.7 est également compatible avec les produits VMware suivants.

  • VMware App Volumes 2.16 et versions ultérieures

    Note : Les AppStacks basés sur un ordinateur ne sont pas pris en charge. Les mesures peuvent uniquement être affichées pour les AppStacks attribués à un utilisateur.
  • VMware Unified Access Gateway 3.6 et versions ultérieures

Le Broker Agent de vRealize Operations for Horizon nécessite Microsoft .NET Framework 4.6.2 ou version ultérieure.

Pour obtenir les informations les plus récentes sur les versions prises en charge, reportez-vous aux Matrices d'interopérabilité des produits VMware.

VMware Horizon, vRealize Operations Manager et vRealize Operations for Horizon font l'objet de licences séparées. L'utilisation de vRealize Operations for Horizon nécessite des licences pour les trois produits.