Assurez-vous que votre système d'exploitation prend en charge vSphere Client.

Pour obtenir la liste la plus récente et la plus complète des systèmes d'exploitation pris en charge pour vSphere Client, consultez le Guide de compatibilité VMware à l'adresse http://www.vmware.com/resources/compatibility.

vSphere Client nécessite que Microsoft .NET 3.5 SP1 Framework soit installé sur votre système. S'il n'est pas installé sur votre système, le programme d'installation de vSphere Client l'installera. L'installation du logiciel .NET 3.5 SP1 peut nécessiter une connectivité Internet pour télécharger des fichiers supplémentaires.