Assurez-vous que votre système d'exploitation prend en charge vCenter Server. vCenter Server nécessite un système d'exploitation 64 bits, et le DSN de système 64 bits est requis pour que vCenter Server puisse se connecter à sa base de données.

Pour la liste complète des systèmes d'exploitation pris en charge, reportez-vous à la rubrique http://kb.vmware.com/kb/2091273.

vCenter Server nécessite que Microsoft .NET 3.5 SP1 Framework soit installé sur votre système. S'il n'est pas installé sur votre système, le programme d'installation de vCenter Server l'installera. L'installation du logiciel .NET 3.5 SP1 peut nécessiter une connectivité Internet pour télécharger des fichiers supplémentaires.

Remarque :

Si votre machine hôte vCenter Server utilise un système d'exploitation qui n'est pas en anglais, installez Microsoft .NET Framework 3.5 SP1 et Microsoft .NET Framework 3.5 Language Pack via Windows Update. Windows Update sélectionne automatiquement la version localisée correcte de votre système d'exploitation. Le programme .NET Framework installé via le programme d'installation de vCenter Server contient uniquement la version anglaise.

vCenter Server 5.5 ne prend plus en charge Windows Server 2003 comme système d'exploitation hôte. Voir le Guide de compatiblité VMware sur http://kb.vmware.com/kb/2091273 .

vCenter Server 5.5 ne prend plus en charge Windows Server 2008 SP1 comme système d'exploitation hôte. Mettez à niveau les hôtes Windows Server 2008 SP1 vers la version SP2 avant de procéder à la mise à niveau de vCenter Server vers la version 5.5. Consultez le Guide de compatibilité VMware à l'adresse http://kb.vmware.com/kb/2091273 et la stratégie de cycle de vie des logiciels Microsoft à l'adresse http://support.microsoft.com/fr-fr/lifecycle/#ServicePackSupport.

Si vous envisagez d'utiliser la base de données Microsoft SQL Server 2008 R2 Express intégrée avec vCenter Server, veillez à installer Microsoft Windows Installer 4.5 (MSI 4.5) sur le système. Vous pouvez télécharger MSI 4.5 depuis le site Web Microsoft. Vous pouvez également installer MSI 4.5 directement depuis le programme d'installation vCenter Server autorun.exe.

VMware vCenter Server Appliance peut uniquement être déployé sur les hôtes fonctionnant sur la version ESX 4.x ou ESXi 4.x ou une version ultérieure.