vSphere Replication est compatible avec toutes les versions de ESXi Server, vCenter Server, Site Recovery Manager, des bases de données et des navigateurs Web.

vSphere Replication est compatible avec les mêmes versions que vCenter Server, à l'exception de ESXi : vSphere Replication requiert ESXi 5.0 ou une version ultérieure. Voir :