Lorsque vous faites une mise à niveau vers vCenter Server 5.5, assurez-vous que la version de mise à niveau prend en charge votre base de données.

Pour connaître la liste des versions de base de données spécifiques prises en charge pour la version de vCenter Server vers laquelle vous mettez à niveau, consultez la matrice d'interopérabilité des produits VMware sur le site http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.

Remarque :

La version 5.5 de vCenter Server Appliance utilise PostgreSQL pour la base de données incorporée. Concernant les bases de données externes, vCenter Server Appliance prend en charge uniquement les bases de données Oracle dont les versions figurent dans la matrice d'interopérabilité des produits VMware pour la version de vCenter Server vers laquelle vous effectuez la mise à niveau.