Assurez-vous que votre navigateur prend en charge vSphere Web Client.

VMware a testé et prend en charge les systèmes d'exploitation invités et versions de navigateur suivants pour vSphere Web Client.

Tableau 1. Systèmes d'exploitation invités et versions de navigateur pris en charge pour vSphere Web Client.

Système d'exploitation

Navigateur

Windows 32 bits et 64 bits

Microsoft Internet Explorer 8, 9 (64 bits seulement) et 10.

Pour vSphere 5.5 Update 1 et versions ultérieures, vous pouvez utiliser Microsoft Internet Explorer 11. Pour que le plug-in d'intégration du client fonctionne avec Microsoft Internet Explorer 11, utilisez le mode de compatibilité : accédez à Outils > Paramètres d'affichage de compatibilité pour ajouter l'adresse IP de vSphere Web Client à la liste des sites Web avant de recharger le navigateur.

Mozilla Firefox : la dernière version du navigateur, et la version précédente au moment de la production de vSphere 5.5.

Google Chrome : la dernière version du navigateur, et la version précédente au moment de la production de vSphere 5.5.

Mac OS

Mozilla Firefox : la dernière version du navigateur, et la version précédente au moment de la production de vSphere 5.5.

Google Chrome : la dernière version du navigateur, et la version précédente au moment de la production de vSphere 5.5.

Les versions ultérieures de ces navigateurs sont susceptibles de fonctionner, mais n'ont pas été testées.

vSphere Web Client nécessite également qu'Adobe Flash Player 11.5.0 ou une version ultérieure soit installée avec le plug-in adapté à votre navigateur.