vCenter Server 5.1 et versions ultérieures nécessitent les composants vCenter Single Sign-On et vCenter Inventory Service. En fonction de votre installation vCenter Server existante, vous pouvez utiliser l'option d'installation simple pour une mise à niveau vers vCenter Server, incluant Single Sign-On, vSphere Web Client et Inventory Service, le tout sur une seule machine hôte.

Avant de commencer

Reportez-vous à la section Conditions préalables pour la mise à niveau vers vCenter Server.

Pourquoi et quand exécuter cette tâche

Vous pouvez utiliser l'installation simple pour mettre à niveau vCenter Server si vous disposez d'une installation vCenter Server de version 4.x, 5.0.x ou 5.1.x qui est prise en charge pour la mise à niveau, et si tous les composants de vCenter Server dans l'installation que vous mettez à niveau se trouvent sur la même machine hôte. Reportez-vous à la matrice d'interopérabilité des produits VMware à l'adresse http://www.vmware.com/resources/compatibility/sim/interop_matrix.php. Selon la version à partir de laquelle vous procédez à la mise à niveau, l'option d'installation simple installe ou met à niveau Single Sign-On, et met à niveau vSphere Web Client, Inventory Service et vCenter Server.

Vous pouvez également mettre à niveau les composants de vCenter Server séparément, pour les installations dans lesquelles l'emplacement et la configuration des composants sont personnalisés. Reportez-vous à Utiliser l'installation personnalisée pour mettre à niveau un déploiement autonome de vCenter Single Sign-On de la version 5.1.x de vCenter Server et des composants requis, Utiliser l'installation personnalisée pour mettre à niveau vCenter Server à partir d'un déploiement haute disponibilité de vCenter Single Sign-On version 5.1.x ou à Utiliser l'option d'installation personnalisée pour mettre à niveau vCenter Server à partir de la version 5.1.x d'un déploiement de vCenter Single Sign-On multisite.

Remarque :

Vous ne pouvez pas utiliser l'installation simple pour effectuer une mise à niveau de vCenter Server 5.5 vers une version 5.5.x ultérieure, par exemple, de la version 5.5.0 vers la version 5.5 Update 1. Si vous essayez de procéder ainsi, le programme d'installation affiche le message Les composants vCenter Package sont déjà installés. Installez les composants restants en cliquant sur les liens correspondants sur la gauche. Cela signifie que certains composants vCenter Server de la version 5.5.x sont peut-être déjà installés et que vous devez mettre à niveau tous les autres composants à l'aide des programmes d'installation individuels. Pour mettre à niveau vCenter Server 5.5 vers une version 5.5.x ultérieure, vous devez utiliser les programmes d'installation individuels de vCenter Single Sign-On, vSphere Web Client, vCenter Inventory Service et vCenter Server. Reportez-vous à Utiliser l'installation personnalisée pour mettre à niveau un déploiement autonome de vCenter Single Sign-On de la version 5.1.x de vCenter Server et des composants requis.