Assurez-vous que votre navigateur prend en charge vSphere Web Client.

vSphere Web Client 6.0 nécessite Adobe Flash Player 16 ou version ultérieure. La dernière version d'Adobe Flash Player pour systèmes Linux est la version 11.2. Par conséquent, vSphere Web Client ne peut pas s'exécuter sur les plates-formes Linux.

VMware a testé et prend en charge les systèmes d'exploitation invités et versions de navigateur suivants pour vSphere Web Client. Pour bénéficier de performances optimales, utilisez Google Chrome.

Tableau 1. Systèmes d'exploitation invités pris en charge et versions minimales de navigateur pour vSphere Web Client

Système d'exploitation

Navigateur

Windows

Microsoft Internet Explorer 10.0.19 et version ultérieure.

Mozilla Firefox 34 et versions ultérieures.

Google Chrome 39 et versions ultérieures.

Mac OS

Mozilla Firefox 34 et versions ultérieures.

Google Chrome 39 et versions ultérieures.