Depuis vSphere 6.0, vCenter Server gère tous les certificats du magasin VECS (VMware Endpoint Certificate Store) et émet une alarme lorsque le délai d'expiration d'un certificat est inférieur ou égal à 30 jours. Vous pouvez modifiez le délai d'avertissement à l'aide de l'option avancée vpxd.cert.threshold.

Procédure

  1. Connectez-vous à vSphere Web Client.
  2. Sélectionnez l'objet vCenter Server, puis sélectionnez l'onglet Gérer et le sous-onglet Paramètres.
  3. Cliquez sur Paramètres avancés, sélectionnez Modifier et sélectionnez le filtre par seuil.
  4. Modifiez le paramètre vpxd.cert.threshold en saisissant la valeur souhaitée et cliquez sur OK.