vSphere Web Client n'affiche pas les systèmes vCenter Server que vous vous attendiez à voir dans l'inventaire.

Problème

Lorsque vous vous connectez à vSphere Web Client, l'inventaire apparaît vide ou le système vCenter Server que vous vous attendiez à voir ne s'affiche pas.

Dans les éditions de vSphere antérieures à vSphere 5.1, vous vous connectiez aux systèmes vCenter Server à l'aide de vSphere Client. À moins que vous ne travailliez en Linked Mode, seule une instance de vCenter Server s'affiche dans l'inventaire.

Dans vSphere 5.1 et 5.5, vous vous connectez à vSphere Web Client pour afficher et gérer plusieurs instances de vCenter Server. Chaque système vCenter Server sur lequel vous possédez une autorisation s'affiche dans l'inventaire si le serveur est inscrit auprès du même gestionnaire de composants que vSphere Web Client.

Procédure

  • Connectez-vous à vSphere Web Client en tant qu'utilisateur possédant des autorisations sur le système vCenter Server.

    Le système vCenter Server n'apparaîtra pas dans l'inventaire si vous n'avez pas d'autorisations sur lui. Par exemple, si vous ouvrez une session en tant qu'utilisateur administrateur sur vCenter Single Sign On, il se peut que vous n'ayez pas d'autorisations sur quelque système vCenter Server que ce soit.

  • Vérifiez que le système vCenter Server est inscrit auprès du même gestionnaire de composants que vSphere Web Client.

    vSphere Web Client ne détecte que les systèmes vCenter Server inscrits auprès du même gestionnaire de composants.