Si vous prévoyez d'installer le plug-in d'intégration du client séparément de vSphere Web Client afin de pouvoir vous connecter à un hôte ESXi et déployer ou mettre à niveau vCenter Server Appliance, assurez-vous que votre navigateur prend en charge le plug-in d'intégration du client.

Pour utiliser le plug-in d'intégration du client, vérifiez que vous disposez de l'un des navigateurs Web pris en charge.

Tableau 1. Navigateurs Web pris en charge

Navigateur

Versions prises en charge

Microsoft Internet Explorer

Versions 10 et 11

Mozilla Firefox

Version 30 et versions ultérieures

Google Chrome

Version 35 et versions ultérieures